Cable Modem Troubleshooting: Netgear CG814WG

Light patterns, images, manuals and more helpful info for the Netgear CG814WG cable modem –

Manufacturer: Netgear

Model: CG14WG

click to enlarge
click to enlarge (and animate)
Modem Light Indicators
Power Off – Power is not supplied to the Gateway.
On – Power is supplied to the Gateway.
Test On (Orange) – A system failure has occurred. Reboot the gateway.
Off – Normal Operation.
Cable Link On – Configuration of the cable interface by your cable service provider is complete.
Off – Configuration of the cable interface is still in progress.
Upstream On – Indicates data is being sent to the network from the gateway on the cable interface.
Off – The cable interface is idle.
Downstream On – Indicates data is being received from the network to the gateway on the cable interface.
Off – The cable interface is idle.
Wireless On – Indicates that the wireless Access Point is operating normally.
Off – Data is being transmitted or received on the wireless interface.
Local Area Network On (Green) – The local port has detected link with a 100 Mbps device.
Blink (Green) – Data is being transmitted or received at 100 Mbps.
On (Yellow) – The local port has detected link with a 10 Mbps device.
Blink (Yellow) – Data is being transmitted or received at 10 Mbps.
Off – No link is detected on this port.
USB The local port has detected link with a USB device. Data is being transmitted or received through USB. No link is detected on the USB port.
Notes and Useful Information

Installation and User Manual, .pdf (1.29MB)

Manufacturer Website
Manufacturer Support

{ 7 comments… add one }
  • Thomas Dow April 10, 2007, 6:35 pm

    I want to plug in a D- Link DGL-4300 router to this netgear/gateway. How do I do this? and i want to use the netgear stricktly as a modem, not as a gateway.

  • Len February 11, 2008, 7:26 pm

    I am not able to access my companies VPN network using the netgear wireless modem/router. Why am I having problems?

  • lad March 20, 2008, 5:05 am

    I too am having issues with working remotely via VPN with this setup. Any feedback??? This is VERY frustrating!

  • sight April 25, 2009, 10:18 pm

    I had tried everything but could not get my VPN work for me, even the VPN shows connected.
    Question: If I can set the device as a modem only, turn the router off?

  • winux September 2, 2009, 1:39 am

    Salut,
    Je veux brancher une D-Link DGL-4300 routeur netgear à cette / passerelle. How do I do this? Comment puis-je faire? and i want to use the netgear stricktly as a modem, not as a gateway. et je veux utiliser le netgear stricktly comme un modem, et non pas comme une passerelle.

Leave a Comment